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Goals 
Highlight changes to Office in version 2007. 
Guide your department on choosing when to adopt 2007. 

Roadmap (i.e., "tell 'em what you're going to tell them") 

New user interface 
This will be your biggest adjustment.  The first time you open an Office 2007 
application, your response will be “What the…” or possibly “Huh?”  The menus 
you memorized are gone, replaced by the Ribbon.  Nearly everything you’re 
accustomed to using is now in a different place.  However, once you get used to it 
you’ll find that the new arrangement really does make sense. 

New file formats 
For greater security, better compatibility and (possibly) to get you to buy a new 
version of Office, the file formats Office uses have changed.  We’ll try to explain 
why, and tell how you remain compatible with people who don’t have Office 
2007. 

New Outlook 
Your favorite e-mail/calendaring client also looks different now.  It’s an 
improvement; here’s why. 

Ribbon  10 min [Ashley] 

What is this Ribbon you speak of? 
This is a large toolbar that allows for the user to easily format an Office product 
by the click of a button rather than choosing the command from a drop down 
menu. There are no menus; rather, what used to be menu commands are 
represented by graphical buttons in the Ribbon. (This is really nothing new; the 
Ribbon appeared in Word for Windows 1.0 and 2.0, but then disappeared when 
the Office products were unified between Windows and Macintosh later on.) 

Tabs 
The Ribbon’s Tabs now replace the menu bar.  The idea behind tabs is to group 
the commands necessary for different kinds of tasks together so that you can use 
them in a more rapid sequence.  For example, if you’re changing the page layout 



of a document, you don’t have to keep dropping menus; most of the commands 
you’ll need for that purpose are grouped together in the Page Layout tab.  
 
The tabs vary from application to application within Office, and additional tabs 
may appear if an object (like a picture or chart) is highlighted. For example, when 
you are working with an image, the Format tab will appear. Here’s the standard 
set in Word as an example.  [We launch Word at this point to demonstrate live.] 

• Home 
• Insert 
• Page Layout 
• Reference 
• Mailings 
• Review 
• View 

Commands 
Commands are what actually do things, and they’re now represented as graphical 
buttons under the row of tabs.  You will be clicking on these commands in order 
to format your Office file.  Some of these include: 

• Inserting a list of bulleted items 
• Bolding letters 
• Paste 
• Inserting a picture 
• Creating labels 
• Spell check 

 
Something useful to point out is that the Ribbon changes appearance as the size of 
the window changes.  As the window narrows, buttons are made smaller, and then 
consolidate into menus, make it harder to figure out where things have gone.  (It’s 
especially fun for support people, who ask you to click a button that isn’t there 
any more.) 

Groups 
Related commands are collected together into Groups, and the groups are 
represented by rectangular areas below the commands (which are not buttons).    
Taking the Home tab in Word as an example, these are the “Groups” that you 
would see: 

• Clipboard 
• Font 
• Paragraph 
• Styles 
• Editing 

 
If a small icon appears on the right end of the Group rectangle, that icon can be 
clicked to expand the group into a dialog box that looks very much like the 
corresponding dialog box in Office 2003. 



 

Keytips 
For those who prefer using the keyboard for everything, don’t worry – Microsoft 
hasn’t forgotten you.  The standard keyboard shortcuts (like <Ctrl/X> for cut, 
<Ctrl/C> for copy, <Ctrl/V> for paste, etc.) still work fine.  And if you don’t 
remember the keystroke you want?  Just press the Alt key and all of the Tabs will 
be labeled with a letter or function key reference.  Press that letter to select a tab, 
and then all of the commands in that tab will also be labeled; press that key to 
execute the command.  Or you can hold down Alt and press a letter to select a tab.  
In Word, for example: 
 
• Alt + H takes you to the Home Tab 
• Alt + N takes you to the Insert Tab 
• Alt + P takes you to the Page Layout Tab 
• Alt + S takes you to the References Tab 
• Alt + M takes you to the Mailings Tab 
• Alt + R takes you to the Review Tab 
• Alt + W takes you to the View Tab 

  

Mini­toolbar 

Mini­Toolbar 
This is a new toolbar that is used for quick formatting fixes.  This toolbar appears 
when you select text or an object in an Office product.  A smaller subset of the 
ribbon will appear with some of the following common commands: 

• Font 
• Font Size 
• Paste 
• Bold 
• Font Color 

The mini toolbar will appear in a faded fashion once you have highlighted your 
text, but once you hover over the toolbar it will appear as a solid toolbar and you 
can click on the commands from there. 

The Office button 
 
True story:  a person went in to the Library, created a document in Word 2007, 
and had to e-mail it to herself so she could print it at home because she couldn’t 
find the Print command.  Hint:  all the thiings that used to be under the File menu 
(and some other items) are now under the Office button.  That’s the round button 
with the Office logo on it in the upper left-hand corner of the window.  Just click 
it to drop down New, Open, Print, Save As, etc.   Notice that these are all 



hierarchical menus, so you may not need to go to a dialog box to save as a Word 
2003 document, for example. 

Word Options 
The other thing you might want to find is the Options command (formerly under 
Tools -> Options).  It’s now the “{application name here} Options” button at the 
bottom of the Office menu.  Some of the Word options include: 

• Display settings 
• Proofreading options 
• Customizable Functions 
• Add-Ins 

 

Quick Access Toolbar 5 [Ashley] 

Can you customize the Ribbon? 
No.  Well, if you’re a Visual Basic programmer you can, but it’s not trivial and 
Microsoft doesn’t recommend it.  Instead, you’re supposed to customize the 
Quick Access Toolbar, normally visible just to the right of the Office button. 
This lets you reach a custom set of commands that aren’t in the current tab, or 
never displayed in the Ribbon at all.  

Customize your toolbar 
If there is a command that you use frequently but doesn’t appear on the Home tab, 
you can add it to your Quick Access Toolbar.  Click on the expansion command 
icon just to the right of the toolbar.  Then check the commands that appear in the 
menu or choosecommands that don’t appear in that list by clicking on More 
Commands.  You can even add commands that don’t appear in any Tab 
anywhere.  To remove those extra commands, go back to More Commands, 
highlight the command to remove and click “Remove”. 

Location, Location, Location… 
This toolbar has two possible locations: above the ribbon, or below the ribbon.  It 
is automatically located above the ribbon, but can be moved by clicking on the 
expansion command and selecting Show Below the Ribbon.  If it is below and you 
want to move it back up, just click on the expansion command again and select 
Show Above the Ribbon. 

Hiding (Minimizing) the Ribbon 
Maybe you’ve got a little monitor, or one of those cool new netbooks with tiny 
screens.  The Ribbon takes up a lot of real estate that you could be using for 
words.  Or perhaps you just want to create your document without distractions 
and then format later.  You may hide the Ribbon by clicking on the drop down 
menu on the Quick Access Toolbarand choosing Minimize the ribbon.  If you 
choose to minimize the ribbon, it will basically "hide" until you click on the tab 
header.  Then the ribbon will appear.  It will disappear after you have moved your 



courser off of the ribbon.To return to the default ribbon again, go to the Quick 
Access Toolbar and uncheck the box next to Minimize the ribbon. 
 

File formats and conversion tool 

Why new file formats? 

Greater security 
By default neither documents nor document templates can store macros, so they 
cannot be used to spread viruses and other malware.  Only the macro-enabled 
forms of the files can contain programs, and those have different extensions and 
should be more obvious when you get one in an e-mail.. 

Office Open eXtensible Markup Language (OOXML) 
Specifications for these file formats are publically available, so anyone can write 
programs that can read and write them. This is important for cross-platform 
compatibility and for archival document storage.  OpenOffice.org 3.0, for 
example, can work with OOXML documents in Linux just fine, and fifty years 
from now, if someone really needs to open a Word document they’ll be able to 
write a program to do so. 

Smaller risk of corruption 

Smaller file size 

What formats are new? 

X suffix extensions 
The standard document and template formats for the Office 2007 products have 
the same filename extensions as the old ones, but an X (for “XML”) is added to 
the end of the extension as shown in this table. 
 
Product Document Template 
Word DOCX DOTX 
Excel XLSX  
Powerpoint PPTX POTX 

M suffix extensions 
For increased security the new standard formats cannot contain macros, because 
Office viruses use macros.  However, many applications use macros in documents 
for programming purposes, so there’s a new extension just for files that contain 
macros.  These are called “macro-enabled” documents and templates, and have an 
M at the end of the extension.  Be careful; an M on the end of the extension 
indicates that the file can contain macros, hence is a security risk if you don’t 
know where it came from. 
Product Document Template 



Word DOCM DOTM 
Excel XLSM  
Powerpoint PPTM POTM 

Other New Formats 
• XLSB – Excel binary workbook format 

This is a special format for quick loading worksheets. 
• ACCDB – new standard Access database format 

Compatibility Issues 

Opening older Office documents 
• Office 2003 documents opened in Office 2007 are automatically saved in 

the original format (except Access and PowerPoint 95 documents). 
• When you save as an older version, the Compatibility Checker 

automatically identifies features that cannot be saved in older versions, 
and gives you the option (and sometimes a “Fix” button) to correct them. 

• Use “Save As…” from the Office men to upgrade a document to the new 
formats. 

Exchanging files with people without Office 2007 
• Office 2008 on Macintosh uses OOXML files also; you don’t have to 

change anything. 
• Office 2000, 2003, and 2004 (Mac)users can download the Microsoft 

Office Compatibility Pack for Word, Excel and PowerPoint documents. 
• If you’re working with OpenOffice.org 2.x users, you’ll need to save in 

Office 2003 versions (DOC, XLS/XLW, PPT) with Save As…  (Or just 
encourage them to update to OpenOffice.org 3.0 – it’s not like it costs 
them anything.) 

• For broad read-only distribution, consider saving as PDF.  Acrobat Reader 
or something like it exists for just about any computer.  There’s an add-in 
you’ll need to download from Microsoft and install, but you don’t need 
Adobe Acrobat. 

Outlook 
 
[At this point in the class we abandon the Powerpoint slides and demonstrate 
Outlook directly.] 

At First Glance… 
Outlook looks slightly different, but not too different.  (Vice-presidents won’t 
panic quite as badly.)  The menus from Outlook 2003 are there with only a few 
changes, and the different folders (Mail, Calendar, etc.) are in the same place and 
order.  There are a few changes, though: 



To­Do Bar 
Have you ever been reading an email when you just wanted to know what day the 
23rd was?  Now you can just glance at the calendar at the top of the To-Do Bar at 
the right side of the Outlook window and you’ll know.  If you want to make an 
appointment on that day, just click and Outlook will call up the calendar.  The To-
Do Bar’s calendar is visible in every part of Outlook except the Calendar (where 
it’s always been visible on the left side.) 
 
Underneath the calendar are buttons showing your next three calendar events.  To 
view the event, double-click on the event’s button.  Below the calendar events is 
your list of Tasks; double-click on the task to view it in detail. 
 
If you don’t like the To-Do Bar, or just want to remove the Tasks that you never 
use anyway, choose View -> To-Do Bar for a list of options.  The Minimized To-
Do Bar is a narrow band at the right side of the window that contains the date and 
your next calendar event.  You can also make it go away altogether. 

Categories 
The message list looks mostly like it did in Outlook 2003 with an important 
exception.  To the left of the flag column is a new column:  categories.  Messages 
can now be color-coded into different categories, and a message can be in more 
than one category.  Just highlight the message and choose a category from the 
drop-down menu next to the Forward button, or hit the Categorize button when 
the message is open.  Categories start with generic names like “Blue Category” 
until you select one for the first time; Word then asks you what you’re really like 
to call it.  (You can also go back  and rename them later.) 
 
Once messages have been categorized you can click on the “Category” column 
header and sort by categories.  Messages in more than one category will appear in 
each appropriate category list.  (Click on the “Received” column header to sort 
the column the way most people prefer.) 
 
Categories can be used in rules, and can also be set by rules (so that mail from 
certain addresses or containing certain text could automatically be assigned a 
category, for example.)  Other objects in Outlook, like Calendar events, Tasks and 
even Contacts can be categorized as well. 

Opening a Message 
When you open a message or other Outlook object, it suddenly looks like Office 
2007 again.  There will be a Ribbon with commands appropriate to reading a 
message, including creating rules, blocking the sender or adding to the Safe List, 
all without leaving the message window. 

Previewing Attachments 
It’s no longer necessary to open an attachment in another application.  Just click 
once on the attachment’s icon, and Outlook will preview the attachment right in 



the message window.   (For your protection, Outlook asks for your approval 
before displaying the document.) 

Creating a New Message 
When you create a new message, you might notice that there are more choices 
available.  (That’s why you need four tabs.)  Not only can you do basic 
formatting, but you can insert tables, charts and most of the things Word can do.  
That’s because this is Word.  Unless you’ve chosen “Plain Text” as the message 
format in the Options tab, you can get away with styles, fonts, even pictures, 
charts and WordArt objects.   Take a look at the Insert tab for the full range of 
stuff you can put into an email.  (Just make sure the cursor is in the message 
window and not in the “To” field before you try, or all the cool stuff will appear 
grayed out.  You can’t put tables into an address.)  To add an attachment, just 
click “Attach File” on the Home tab. 

What happened to BCC? 
You can see the “To” and “CC” fields at the top of the message window, but what 
happened to BCC?  It’s not normally there, but you can turn it on with a button on 
the Options tab.  There’s also a button there for “From”, meaning if you have the 
ability to send mail as someone else you can choose that there. 

Voting Buttons 
You could add a voting button in Outlook 2003, but it was in a dialog box hiding 
under a button and hardly anyone knew it were there.  Now the voting button 
option is right on the Options tab where it’s easy to find.  Use one of the pre-
defined choices or create your own.  Unfortunately, only Outlook 2003 and 2007 
users can vote on your choices; users of Entourage and other email clients can’t 
see the buttons to respond to you. 

Calendar changes 
The Calendar view is a little different; the window is more three-dimensional and 
pastel, and calendar events now appear in the color of their last-set category.  The 
mechanism for viewing and sharing calendars is still the same, though. 
 
Creating or opening an event, though, puts you into the Office 2007 interface 
again.  Notice the Insert tab; tables, pictures and other objects can be added to the 
note attached to the appointment.  The same sort of scheduling you’re used to 
from Outlook 2003 is also available here, with the ability to look up names from 
the Active Directory and (if you have permission) to access their calendars. 

Contacts 
The biggest change in Contacts is the new view; you can now view contacts like 
business cards.  If you include a picture in your Contacts entry, that picture will 
appear on the business card and in the message window when you receive mail 
from that contact.  (And no, your picture is not sent with your mail message 
automatically.)   



Searching 
With Outlook 2007, you can now search multiple archives and mailboxes all at 
the same time. 

Questions 
[Open the floor to questions.  If you’re doing a departmental presentation, the IT 
support from that department may know more about deployment schedules, etc.  
Good luck.] 

Training 
 
There are at least two options for getting more information: 
 

1. ITS Training 
ITS offers training on Office 2007 applications in our training room in 89 
Durham, or we can bring the training to you if you have enough students 
in your department.  In-depth courses begin at the very beginning and 
assume you’re starting from scratch with the application.  Express classes 
are designed for those who know the Office 2003 application, but want to 
come up to speed with the new interface.  ITS charges for these classes 
unless you are a supported client.  If you have a black service tag on your 
computer, you can take several of these classes per year free of charge. 
 
For more information see http://www.it.iastate.edu/training. 
 

2. Microsoft’s Online Training 
 
If you have time for a class, but not when ITS offers it, or you’d rather 
study at home, try Microsoft’s online classes.  There are dozens of topics 
on all of the Office 2007 applications with a narrated presentation and 
downloadable sample files for practice.  All you need is a good Internet 
connection (broadband recommended) and a copy of Office 2007. 
 
For more information see http://office.microsoft.com/en-us/training. 

 


